Debian and ant: No supported regular expression matcher found

Another one of those “why is this thing not working in Debian!” problem.

The answer is:

apt-get install ant-optional

Why or why is ant not fully installed with the ant package?

Urgh!

Advertisements